♥♥ 2017 NEW RECOMMEND ♥♥

Free VCE & PDF File for Cisco 642-813 Real Exam (Full Version!)

★ Pass on Your First TRY ★ 100% Money Back Guarantee ★ Realistic Practice Exam Questions

Free Instant Download NEW 642-813 Exam Dumps (PDF & VCE):
Available on: http://www.exam.com/642-813-dumps.html


It is more faster and easier to pass the Cisco 642-813 exam by using Free Cisco implementing cisco switched networks questuins and answers. Immediate access to the Update 642-813 Exam and find the same core area 642-813 questions with professionally verified answers, then PASS your exam with a high score now.

2016 Dec 642-813 pass4sure free download:

Q61. During the implementation of a voice solution, which two required items are configured at an access layer switch that will be connected to an IP phone to provide VoIP communication? (Choose two.)

A. allowed codecs

B. untagged VLAN

C. auxiliary VLAN

D. Cisco Unified Communications Manager IP address

E. RSTP

Answer: BC


Q62. Which two statements correctly describe characteristics of the PortFast feature? (Choose two.)

A. STP is disabled on the port.

B. PortFast can also be configured on trunk ports.

C. PortFast is needed to enable port-based BPDU guard.

D. PortFast is used for STP and RSTP host ports.

E. PortFast is used for STP-only host ports.

Answer: BD


Q63. DRAG DROP

This is a drag and drop which is about the correct sequence of steps that a wireless client takes during the process of association with an access point (AP). Drag the items to the proper locations.

Answer: 


Q64. CORRECT TEXT

Configure the Multilayer Switch so that PCs from VLAN 2 and VLAN 3 can communicate with the Server.

Answer: mls>enable

mls# configure terminal

mls(config)# int gi0/1

mls(config-if)#no switchport -> not sure about this command line, but you should use this command if the simulator does not let you assign IP address on Gi0/1 interface.

mls(config-if)# ip address 10.10.10.2 255.255.255.0

mls(config-if)# no shutdown

mls(config-if)# exit

mls(config)# int vlan 2

mls(config-if)# ip address 190.200.250.33 255.255.255.224 mls(config-if)# no shutdown

mls(config-if)# int vlan 3

mls(config-if)# ip address 190.200.250.65 255.255.255.224 mls(config-if)# no shutdown

mls(config-if)#exit

mls(config)#interface gig 0/10

mls(config)#switchport mode access

mls(config)#switchport access vlan 2

mls(config)#no shutdown

mls(config)#exit

mls(config)#interface gig 0/11

mls(config)#switchport mode access

mls(config)#switchport access vlan 3

mls(config)#no shutdown

mls(config)# ip routing (Notice: MLS will not work without this command) mls(config)# router eigrp 650

mls(config-router)# network 10.10.10.0 0.0.0.255

mls(config-router)# network 190.200.250.32 0.0.0.31

mls(config-router)# network 190.200.250.64 0.0.0.31

NOTE: THE ROUTER IS CORRECTLY CONFIGURED, so you will not miss within it in the exam , also don't modify/delete any port just do the above configuration. in order to complete the lab , you should expect the ping to SERVER to succeed from the MLS , and from the PCs as well.

If the above configuration does not work, you should configure EIGRP with "no auto-summary" command:

no auto-summary


Q65. CORRECT TEXT

Scenario:

You work for SWITCH.com. They have just added a new switch (SwitchB) to the existing network as shown in the topology diagram.

RouterA is currently configured correctly and is providing the routing function for devices on

SwitchA and SwitchB. SwitchA is currently configured correctly, but will need to be modified to support the addition of SwitchB. SwitchB has a minimal configuration. You have been tasked with competing the needed configuring of SwitchA and SwitchB. SwitchA and SwitchB use Cisco as the enable password.

Configuration Requirements for SwitchA

The VTP and STP configuration modes on SwitchA should not be modified.

?SwitchA needs to be the root switch for vlans 11, 12, 13, 21, 22 and 23. All other vlans should be left are their default values.

Configuration Requirements for SwitchB

?Vlan 21

o Name: Marketing

o will support two servers attached to fa0/9 and fa0/10

?Vlan 22

o Name: Sales

o will support two servers attached to fa0/13 and fa0/14

?Vlan 23

o Name: Engineering

o will support two servers attached to fa0/15 and fa0/16

?Access ports that connect to server should transition immediately to forwarding state upon detecting the connection of a device.

?SwitchB VTP mode needs to be the same as SwitchA.

?SwitchB must operate in the same spanning tree mode as SwitchA

?No routing is to be configured on SwitchB

?Only the SVI vlan 1 is to be configured and it is to use address 192.168.1.11/24

Inter-switch Connectivity Configuration Requirements

?For operational and security reasons trunking should be unconditional and Vlans 1, 21, 22 and

23 should tagged when traversing the trunk link.

?The two trunks between SwitchA and SwitchB need to be configured in a mode that allows for the maximum use of their bandwidth for all vlans. This mode should be done with a non- proprietary protocol, with SwitchA controlling activation.

?Propagation of unnecessary broadcasts should be limited using manual pruning on this trunk link.

_______.________._________

Answer: Here are steps:

hostname SWITCH_B

!

!

vlan 21

name Marketing

vlan 22

name Sales

vlan 23

name Engineering

!

!

interface FastEthernet0/3

switchport trunk allowed vlan 1,21-23

channel-protocol lacp

channel-group 1 mode passive

switchport mode trunk

!

interface FastEthernet0/4

switchport trunk allowed vlan 1,21-23

channel-protocol lacp

channel-group 1 mode passive

switchport mode trunk

!

interface FastEthernet0/9

switchport access vlan 21

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/10

switchport access vlan 21

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/13

switchport access vlan 22

switchport mode access

spanning-tree portfast

!

!

interface FastEthernet0/14

switchport access vlan 22

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/15

switchport access vlan 23

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/16

switchport access vlan 23

switchport mode access

spanning-tree portfast

!

!

interface GigabitEthernet1/1

!

interface GigabitEthernet1/2

!

interface Port-channel 1

switchport mode trunk

switchport trunk encapsulation dot1q

spanning-tree allowed vlans 1,21-23

!

interface Vlan1

ip address 192.168.1.11 255.255.255.0

!

end

SWITCH_B(config)#

hostname SWITCH_A

!

panning-tree vlan 11 root primary

spanning-tree vlan 12 root primary

spanning-tree vlan 13 root primary

spanning-tree vlan 21 root primary

spanning-tree vlan 22 root primary

spanning-tree vlan 23 root primary

!

interface FastEthernet0/3

switchport trunk allowed vlan 1,21-23

channel-protocol lacp

channel-group 1 mode active

switchport mode trunk

!

interface FastEthernet0/4

switchport trunk allowed vlan 1,21-23

channel-protocol lacp

channel-group 1 mode active

switchport mode trunk

!

interface FastEthernet0/21

switchport access vlan 21

switchport mode access

!

interface FastEthernet0/22

switchport access vlan 22

switchport mode access

!

interface FastEthernet0/23

switchport access vlan 23

switchport mode access

!

interface GigabitEthernet1/1

!

interface GigabitEthernet1/2

!

interface Port-channel 1

!

interface Vlan1

no ip address

shutdown

!

ip default-gateway 192.168.1.1

!

!

end


Regenerate testking 642-813 pdf download:

Q66. A switch has been configured with PVLANs. With what type of PVLAN port should the default gateway be configured?

A. isolated

B. promiscuous

C. community

D. primary

E. trunk

Answer: B


Q67. DRAG DROP

Answer: 


Q68. You have configured a Cisco Catalyst switch to perform Layer 3 routing via an SVI and you have assigned that interface to VLAN 20. To check the status of the SVI, you issue the show interfaces vlan 20 command at the CLI prompt. You see from the output display that the interface is in an up/up state. What must be true in an SVI configuration to bring the VLAN and line protocol up?

A. The port must be physically connected to another Layer 3 device.

B. At least one port in VLAN 20 must be active.

C. The Layer 3 routing protocol must be operational and receiving routing updates from neighboring peer devices.

D. Because this is a virtual interface, the operational status is always in an "up/up" state.

Answer: B


Q69. By itself, what does the command aaa new-model enable?

A. It globally enables AAA on the switch, with default lists applied to the VTYs.

B. Nothing; you must also specify which protocol (RADIUS or TACACS) will be used for AAA.

C. It enables AAA on all dot1x ports.

D. Nothing; you must also specify where (console, TTY, VTY, dot1x) AAA is being applied.

Answer: A


Q70. In the MAC address 0000.0c07.ac03, what does the "03" represent?

A. HSRP router number 3

B. Type of encapsulation

C. HSRP group number

D. VRRP group number

E. GLBP group number

Answer: C